Facebook social media iconTwitter social media iconYouTube social media iconSubmit to Reddit

The mystery of the disappearing high frequencies

A stereo recording was suffering from an intermittent loss of high frequencies in one channel. What could possibly be the problem?

Come on the FREE COURSE TOUR

I was listening to some test recordings of drums made by top engineer Dino Christophilopoulos with session drummer Joe Clancy. The purpose was to test out the suitability of a new isolation booth for drum recording (which turned out to be pretty good).

The drum set had been miked up in the conventional way - one mic per drum, one for the hihat and two overheads, making a total of eight mics. (What a shame when you really need nine mics to cover a five drum set properly, including the mic below the snare, that mic preamp packages only ever come in a maximum of 8-channels).

The mics were recorded through a Focusrite Octopre preamp through to a Digidesign Pro Tools HD system.

Although the drum set probably wasn't the best in the world, the sound was great, except for one strange thing - the high frequency content of the overheads kept flipping over to the left side of the stereo image, but the mid and low frequencies stayed put.

Now, it is a known thing that whenever a computer is involved in recording, strangeness is likely to happen. There is no such thing as a digital certainty. So the first suspicion was that there was something funny going on within the software.

The effect could not be seen on the waveform display, and when a section of the recording was looped it was plain that it was occurring randomly and was not linked to the audio recording.

Following the principle of thinking outside of the box, I wondered whether something external to the Pro Tools system could be causing the problem. But all there was was a basic mixing console, used as a monitor level control, the amplifier and the monitor speakers.

Aha - the speakers!

To cut to the chase, yes it was a problem in one of the speakers. This was proven by swapping the speakers around. The intermittent loss of high frequencies changed to the other side of the stereo image. Basic fault-finding technique.

But how could it be intermittent? It turned out that one of the tweeters had previously failed, and had been repaired by a maintenance engineer. Repairing a drive unit without a complete recone is not usually possible, so it shouldn't be a surprise that it didn't entirely solve the problem.

The tweeter was indeed intermittent, and I had the feeling that the intermittency was caused by vibration from the bass content of the signal.

I've never come across a fault like this before, and intermittency in anything makes a problem tough to track down. The solution will be a recone or to replace the tweeter.

But that recording did sound good.

Please click here if there are broken links or missing images in this article

By David Mellor Thursday November 30, 2006
Come on the FREE COURSE TOUR
 
 
 

Free Ebook - Equipping Your Home Recording Studio

Set up your home recording studio in the very best way possible. Learn how to select equipment and solftware all the way through from microphones to monitors. Learn more...

How to Avoid These 4 Huge Mistakes In Audio

Are you making these 4 simple mistakes again and again in your home recording studio? They are easy to identify and avoid, so you don't have to. Learn more...