Facebook social media iconTwitter social media iconYouTube social media iconSubmit to Reddit

Can you help? My M-Audio Audiophile 2496 isn't working

An RP visitor is having trouble with an M-Audio Audiophile 2496. If you have experience of this equipment, can you help?

Come on the FREE COURSE TOUR

Question from an Audio Masterclass visitor...

We bought the Audiophile 2496 (non-FireWire) card and received the M-Audio software mixer with it.

I have tried everything I can think of to get it to record. Here is how I have it set up...

Output to mixing desk channels 11/12. Input out of Tape Out to input on the card. I am not using the digital cables as I have nothing digital to hook up.

I understand this mixer is supposed to be extremely good (The M-Audio one that is) however it is extremely non-user friendly in my opinion and I can't figure out what I am supposed to set in the Patch Router to get it to record.

No matter what I choose I don't see anything on the level meters when I speak into the microphone neither recording or simple talking into it without recording.

Do you have any idea what I need to set to get this thing to record? Otherwise it was a waste of my money.

Can you help? My M-Audio Audiophile 2496 isn't working

Can anyone with experience of this equipment and software offer advice?

By an RP reader Monday June 5, 2006
Come on the FREE COURSE TOUR
 
 
 

Free Ebook - Equipping Your Home Recording Studio

Set up your home recording studio in the very best way possible. Learn how to select equipment and solftware all the way through from microphones to monitors. Learn more...

How to Avoid These 4 Huge Mistakes In Audio

Are you making these 4 simple mistakes again and again in your home recording studio? They are easy to identify and avoid, so you don't have to. Learn more...